Help! Save File Problems

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
  • #389336
    Sid Kafizz

      If this is the wrong place, please move it to where it might get some views.


      I started a RB3 session today just to de-stress a bit behind the kit, and I encountered some problems that have me stumped. Here’s the setup, and what happened:


      1) Played in “Customs Mode†last night. No problems. Played a bunch of Beatles songs with no issues that I noticed (I was doing the M.C. thing for my wife & some of her friends). Played everything offline using only my alter-ego GT, of course.


      2) Started a regular session today. My save file, cache and settings are all on a USB stick (My “Normal Play†stick). For some reason, the song cache rebuilt, costing me a good 25 minutes. This should have twigged me to that fact that something is wrong.


      3) The console locked up while playing my first song (if it matters, it was “I Gotta Ride 2010â€).


      4) After restarting the game, I get the “Save Game file is corrupted†message. I lost my original save game file back in early September, so I’m immediately on edge. I try the overwrite option, and it tells me that it can’t do it – it is unable to use the device (the USB stick, I assume).


      5) After losing my old file, I had kept a copy of the new save file on the cloud, so I tried copying that to the USB stick, after deleting the (apparently) corrupt file. Next game restart gives me the same result – can’t save, can’t use the device, which means that I now can’t save anything while playing RB3. I try both storage devices (HDD and USB stick) and get the same result. The game can no longer even make a new save file, it seems.


      6) Another weird thing: the Cloud save file is dated 10/29/2010 which can’t be, as I didn’t even keep a copy there until about 9/2/2013. The file that was on the USB stick had the correct date (and I have already deleted it, perhaps prematurely).


      At this point, I’m a little frustrated and I’m asking for help. Has anyone encountered anything like this before? Could it be a corrupt RB3 disk? a corrupt USB stick? I’m totally lost here, and I’m afraid to even try playing again. I’ve already lost close 3 years worth of “progress”, having it happen again isn’t giving me a warm feeling right now.

    Viewing 1 post (of 1 total)
    • You must be logged in to reply to this topic.
    Back to top button