Reply To: [How-To] Playing Customs on PS3


    I’ve managed to score an own-goal. Whilst trying to fix some songs that either froze when I hovered over them in the library or gave me the ‘Unable to Load Skipping’ message, I’ve somehow reached the point where my library won’t open. When I go to quickplay and choose songs it freezes before the library loads.

    I was in the songs.dta file removing duplicated song info when it happened. I also tried using #2 encryption within C3Tools PS3 Converter with the CON files to see if that would help (iaw another thread).

    Anyway, now I have the problem as stated. I have tried using the backup songs.dta file I had, I’ve tried removing all songs from the HMX0756/songs folder and starting again, I’ve tried having a blank songs/dta file and re-converting all the CONs I’ve got again to build from scratch but nothing has worked – freezes in the same place.

    Is it possible I’ve stuffed up / removed another file somewhere in the BLES00986 directory? I notice user Shroud mentioned a ‘parsing error’ that sounded like it might cause a similar problem – does anyone else think so? I know enough to fiddle around (and get me in trouble clearly!) but all the fixes I’ve tried aren’t working. I haven’t tried cleaning out the HMX0756/songs folder and reinstalling the Free Pack… maybe that would reset it?

    Anyway, before I reinstall it all (and lose achievements and fan numbers and my custom players etc…) I wanted to ask around to see if anyone had an idea. Any suggestions would be sincerely appreciated.

    Back to top button