Reply To: C3 CON Tools v4.0.1 (8/14/2020) – We’ve Only Just Begun!

    1 hour ago, PikedPike said:

    So the customs appear on your game? In that case there is probably one custom you have that is causing all the issues. I know one song that used to do that was Sunday Morning – Maroon 5, although this has been fixed. If they have not appeared in your game, tell me which folder you are putting them in and if it copied to the DTA properly.

    The issue appears to be with all con files as the log in con tools lists every file as failing the midi encryption. This happens with all encryption types and it happens immediately when it starts trying to encrypt, except for Type 2 where it has the imposed wait time. This is why I’m confused as it’s happening with 124 different con files.

    Just wondering if there had been any other thoughts on this. I’m getting the “Unable to load… skipping” (UTLS) message for Pearl Jam’s W.M.A. I’ve tried encryption 2 and it still doesn’t work. I note in the C3 PS3 Converter log it says that it fails to encrypt the MIDI file. When I try and run the MIDI Encryption directly on the MIDI file itself in the W.M.A directory it still fails to encrypt it.

    I’m guessing this MIDI encryption issue is what’s causing the UTLS message… just wondering if anyone has struck this before and has a solution for either the encryption failure or the UTLS problem?

    • This reply was modified 1 year, 1 month ago by Binty. Reason: Trying to attach an image from my PC defeated me
    Back to top button