Reply To: Having a little problem


    I had the same problem when I first started. What I do is use File/Render to render just the TRKS track. Click the “S” solo button on TRKS (assuming you are not rendering stems) and then render. Then in Magma make sure you use the rendered wav file. Make sure you have the volume up as it should be and the rate of the track is set to 1.0 since it will render it using whatever settings you have in effect at the time.

    Back to top button